New Internet Explorer Vulnerability

   According to Microsoft in a new security Advisory posted December 29, 2012, they have identified a new unpatched bug in IE 6, IE 7, and IE 8 which can allow remote file execution on a user's computer. They also stated that their engineers are working around the clock in an effort to patch the vulnerability and are offering a temporary workaround until that is released. This bug does not affect IE 9, or IE 10, and some versions of earlier releases where Server 2003, 2008, and 2008 R2 run IE in a restricted mode. Microsoft also notes that Outlook and Outlok Express utilize restricted modes by default disallowing remote file execution.  Find out more about this new vulnerability from Microsoft.

Smarthome.com - shop now!
SiteLock